Cisco | EIGRP - Named Config
Kali ini kita akan konfigurasi EIGRP dengan mode Named-Config. Berbeda dengan konfigurasi yg standart (yg biasa kita gunakan).
hostname R1
clock timezone WIB 7
int gi0/0
ip add 10.1.2.1 255.255.255.252
no shut
int gi0/1
ip add 10.1.1.1 255.255.255.252
no shut
router eigrp R1
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.1.1
network 10.1.1.0 0.0.0.3
network 10.1.2.0 0.0.0.3
network 172.16.1.1 0.0.0.0
af-interface gi0/1
passive-interface
end
--------------
hostname R2
clock timezone WIB 7
int lo0
ip add 172.16.2.2 255.255.255.255
no shut
int gi0/0
ip add 10.1.2.2 255.255.255.252
no shut
int gi0/1
ip add 10.2.3.1 255.255.255.252
no shut
int gi0/2
ip add 10.2.4.1 255.255.255.252
no shut
router eigrp R2
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.2.2
network 10.2.3.0 0.0.0.3
network 10.2.4.0 0.0.0.3
network 10.1.2.0 0.0.0.3
network 172.16.2.2 0.0.0.0
end
------------
hostname R3
clock timezone WIB 7
int lo0
ip add 172.16.3.3 255.255.255.255
no shut
int gi0/1
ip add 10.3.5.1 255.255.255.252
no shut
int gi0/0
ip add 10.2.3.2 255.255.255.252
no shut
int gi0/2
ip add 10.3.4.1 255.255.255.252
no shut
router eigrp R3
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.3.3
network 10.2.3.0 0.0.0.3
network 10.3.5.0 0.0.0.3
network 10.3.4.0 0.0.0.3
network 172.16.3.3 0.0.0.0
end
-----------
hostname R4
clock timezone WIB 7
int lo0
ip add 172.16.4.4 255.255.255.255
no shut
int gi0/1
ip add 10.4.5.1 255.255.255.252
no shut
int gi0/0
ip add 10.2.4.2 255.255.255.252
no shut
int gi0/3
ip add 10.3.4.2 255.255.255.252
no shut
router eigrp R4
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.4.4
network 10.2.4.0 0.0.0.3
network 10.4.5.0 0.0.0.3
network 10.3.4.0 0.0.0.3
network 172.16.4.4 0.0.0.0
end
-----------
hostname R5
clock timezone WIB 7
int lo0
ip add 172.16.5.5 255.255.255.255
no shut
int gi0/1
ip add 10.4.5.2 255.255.255.252
no shut
int gi0/0
ip add 10.3.5.2 255.255.255.252
no shut
int gi0/2
ip add 10.5.6.1 255.255.255.252
no shut
int loo1
ip add 172.6.5.5 255.255.255.255
no shu
router eigrp R5
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.5.5
network 10.5.6.1 0.0.0.3
network 10.4.5.2 0.0.0.3
network 10.3.5.2 0.0.0.3
network 172.16.5.5 0.0.0.0
end
-----------
hostname R6
clock timezone WIB 7
int gi0/1
ip add 10.6.6.1 255.255.255.252
no shut
int gi0/0
ip add 10.5.6.2 255.255.255.252
no shut
int loo1
ip add 172.6.6.6 255.255.255.255
no shu
router eigrp R6
address-family ipv4 unicast autonomous-system 65123
eigrp router-id 172.16.6.6
network 10.6.6.0 0.0.0.3
network 10.5.6.0 0.0.0.3
network 172.16.6.6 0.0.0.0
af-interface gi0/1
passive-interface
end
===============================
VERIFIKASI
#sh run | sec router eigrp
#sh ip route 172.16.6.6
#sh ip protocol
#sh eigrp protocol
#sh eigrp address-family ipv4 interface [gi0/1] [fa0/1]
#sh ip eigrp interface
#sh ip eigrp neigbor
#sh eigrp address-family ipv4 neighbor
#sh ip eigrp topology
#sh ip route eigrp
#sh ip eigrp topology 10.6.6.0/30
#sh ip eigrp interfaces detail gi0/0
#sh ip route| inc 10.6.6.0/30
#debug eigrp packet
#debug eigrp packet query reply ack
#undebug all #stop debug
Gambar dibawah ini adalah bagian untuk meng-check hello-time dan hold-time. Defaultnya adalah 5 detik sekali. b Jika ingin Jikaengubah hello time dari 5 detik ke 5 menit, berikut commandnya. Ingat jika mengubah maka dikedua link P2P harus sama nilainya.
R1(config)#interface Gi0/0
R1(config-if)#ip hello-interval eigrp 12 300
- Packet Query dan Reply itu dugunakan ketika tidak ditemukan FS (link backup) saat Successor down Di EIGRP AS number itu harus sama..
- EIGRP menggunakan alamat multicast 224.0.0.10.
- RD (Reported Distance) artinya metrik yang dihitung dari router tetangga ke router tujuan, misalnya dari router pertama A --> B--> C --> D, maka dihitung dari B sampai ke D).
- FD (Feasible Distance) artinya metrik yang dihitung dari router source ke router tujuan, misalnya dari router pertama A-->B-->C-->D, maka dihitung dari A sampai ke D).
- Successor (the best path) syaratanya adalah lowest FD (nilai FD terkecil).
- FS (Feasible Successor) jalur backup. FS ini akan aktif jika jalur utama ada masalah/failure. Syarat mejadi FS adalah RD < lowest FD.
Menghitung
Metrik (Sekanrio-1)
1. Lowest Bandwidth
Perhitungan metrik ini bisa dipakai apabila menggunkan klasik EIGRP, bukan Named EIGPRP. Jika kita implement EIGRP menggunakan named EIGRP maka rumus mtrik menggunkan Wide Metrik.
#sh ip eigrp topology 10.6.6.0/30
Berikut ini adalah cek jalur yg dipakai dari R2 ke network 172.16.5.5./32
Tes kirim paket ICMP dari R2 ke IP loopback0 R5
R2#traceroute 172.16.5.5 numeric probe 6UNEQUAL COST LOAD BALANCING
Untuk bisa melakukan unequal Cost Load Balancing, maka kita harus mengubha nilai variance. RUMUS: variance X lowest FD >
EIGRP STUB
Tujuannya adalah ntk meng-hentikan query yg dilakukan oleh router tetangga, jika, misal ada network yg down, maka router yg paling ujung seharusunya tdk perlu menerima proses query.
Lalu aktifkan debug di router R1, dan di R3 matikan interface Loopback0, harsunya tdk akan menerima query mengenai R3 tersebut.
Posting Komentar untuk "Cisco | EIGRP - Named Config"