Cisco | Membangun Koneksi HO ke Cabang-2
hostname SW-LT-1
interface Ethernet0/0
description LINK-SW-LT1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet0/1
description user-PC
switchport access vlan 11
switchport mode access
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root
!
interface Ethernet0/2
description user-PC
switchport access vlan 12
switchport mode access
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root
!
interface Vlan11
no shut
ip address 10.203.1.254 255.255.255.0
exit
!
interface Vlan12
no shut
ip address 10.203.2.254 255.255.255.0
exit
!
ip route 0.0.0.0 0.0.0.0 10.203.1.1
!
DS-SW-01
hostname DS-SW-01
!
clock timezone Jakarta 7 0
!
interface Ethernet0/0
description LINK-SW-LT1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet0/1
description LINK-TO-CABANG-R2
switchport access vlan 10
switchport mode access
!
interface Ethernet0/2
description LINK-TO-CABANG-R1
switchport access vlan 10
switchport mode access
!
interface Vlan10
ip address 10.203.0.1 255.255.255.0
!
interface Vlan11
ip address 10.203.1.1 255.255.255.0
!
interface Vlan12
ip address 10.203.2.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 10.203.0.5
R-CABANG-1
hostname R-CABANG-02
!
interface Ethernet0/0
description LINK-TO-DS-SW-01-e0/2
ip address 10.203.0.2 255.255.255.0
ip virtual-reassembly in
duplex auto
vrrp 1 ip 10.203.0.5
vrrp 1 priority 110
!
interface Ethernet0/1
description LINK-SW-CLOUD-e0/2
ip address 10.151.2.23 255.255.254.0
duplex auto
!
router bgp 64733
bgp router-id 10.203.0.2
network 10.151.2.0 mask 255.255.254.0
network 10.203.0.0 mask 255.255.255.0
network 10.203.1.0 mask 255.255.255.0
neighbor 10.151.2.1 remote-as 64711
neighbor 10.151.2.1 send-community
neighbor 10.151.2.1 soft-reconfiguration inbound
neighbor 10.151.2.3 remote-as 64712
neighbor 10.151.2.3 send-community
neighbor 10.151.2.3 soft-reconfiguration inbound
neighbor 10.203.0.3 remote-as 64733
neighbor 10.203.0.3 next-hop-self
neighbor 10.203.0.3 send-community
!
ip route 0.0.0.0 0.0.0.0 10.180.2.1 251
ip route 10.203.0.0 255.255.255.0 Ethernet0/0
ip route 10.203.0.0 255.255.255.0 10.203.0.1
ip route 10.203.1.0 255.255.255.0 Ethernet0/0
ip route 10.203.1.0 255.255.255.0 10.203.0.1
!
R-CABANG-2
hostname R-CABANG-02
!
interface Ethernet0/0
no shut
description to-DS-SW-1-e0/1
ip address 10.203.0.3 255.255.255.0
vrrp 1 ip 10.203.0.5
!
interface Ethernet0/1
description LINK-TO-SW-CLOUD-e0/2
ip address 10.180.2.16 255.255.254.0
no shut
!
router bgp 64733
bgp router-id 10.203.0.3
network 10.180.2.0 mask 255.255.254.0
network 10.203.0.0 mask 255.255.255.0
network 10.203.1.0 mask 255.255.255.0
network 10.203.2.0 mask 255.255.255.0
neighbor 10.180.2.1 remote-as 64711
neighbor 10.180.2.1 send-community
neighbor 10.180.2.1 soft-reconfiguration inbound
neighbor 10.180.2.3 remote-as 64712
neighbor 10.180.2.3 send-community
neighbor 10.180.2.3 soft-reconfiguration inbound
neighbor 10.203.0.2 remote-as 64733
neighbor 10.203.0.2 next-hop-self
neighbor 10.203.0.2 send-community
!
ip route 0.0.0.0 0.0.0.0 10.180.2.1 251
ip route 10.203.0.0 255.255.255.0 Ethernet0/0
ip route 10.203.0.0 255.255.255.0 10.203.0.1
ip route 10.203.1.0 255.255.255.0 10.203.0.1
ip route 10.203.1.0 255.255.255.0 Ethernet0/0
ip route 10.203.2.0 255.255.255.0 Ethernet0/0
ip route 10.203.2.0 255.255.255.0 10.203.0.1
!
R-BTR-WAN-01
hostname R-BTR-WAN-01
!
interface Loopback1
ip address 192.168.251.254 255.255.255.255
ip ospf 1 area 56
!
interface Ethernet0/0
description LINK-INDOSAT-TO-CABANG-R1
ip address 10.151.2.3 255.255.254.0
no shut
!
interface Ethernet0/1
description LINK-iFORTE-INDOSAT-TO-CABANG-R2
ip address 10.180.2.3 255.255.254.0
no shut
!
interface Ethernet0/2
description LINKT-BTR-EDGE-01
ip address 10.150.8.90 255.255.255.252
ip ospf network point-to-point
no shut
!
router ospf 1
redistribute bgp 64712 subnets
network 10.150.8.88 0.0.0.3 area 56
!
router bgp 64712
network 0.0.0.0
network 10.151.2.0 mask 255.255.254.0
network 10.180.2.0 mask 255.255.254.0
redistribute ospf 1
neighbor 10.151.2.23 remote-as 64733
neighbor 10.151.2.23 send-community
neighbor 10.151.2.23 soft-reconfiguration inbound
neighbor 10.180.2.16 remote-as 64733
neighbor 10.180.2.16 send-community
neighbor 10.180.2.16 soft-reconfiguration inbound
!
R-HYW-WAN-01
hostname R-HYW-WAN-01
!
interface Loopback1
ip address 192.168.254.253 255.255.255.255
ip ospf 1 area 56
!
interface Ethernet0/0
description LINK-INDOSAT-1-LINK-TO-CAB-R2
ip address 10.151.2.1 255.255.254.0
no shu
!
interface Ethernet0/1
description LINK-iFORTE-TO-CAB-R2
ip address 10.180.2.1 255.255.254.0
no shu
!
interface Ethernet0/2
description LINK-P2P-EDGE-01
ip address 10.149.8.86 255.255.255.252
ip ospf network point-to-point
no shu
!
router ospf 1
network 10.149.8.4 0.0.0.3 area 6
redistribute bgp 64711 subnet
!
router bgp 64711
network 10.151.2.0 mask 255.255.254.0
network 10.180.2.0 mask 255.255.254.0
redistribute ospf 1
neighbor 10.151.2.23 remote-as 64733
neighbor 10.151.2.23 send-community
neighbor 10.151.2.23 soft-reconfiguration inbound
neighbor 10.180.2.16 remote-as 64733
neighbor 10.180.2.16 send-community
neighbor 10.180.2.16 soft-reconfiguration inbound
!
VERIFIKASI BGP - BTR
R-BTR-EDGE01
!
hostname R-BTR-EDGE-01
!
interface Loopback1
ip address 192.168.254.252 255.255.255.255
ip ospf 2 area 0
!
interface GigabitEthernet0/0
description LINK-TO-BTR-WAN-01
no switchport
ip address 10.150.8.89 255.255.255.252
ip ospf network point-to-point
ip ospf 2 area 56
no shut
!
interface GigabitEthernet0/1
no switchport
ip address 10.90.252.2 255.255.255.252
ip ospf network point-to-point
ip ospf 2 area 0
no shut
!
interface GigabitEthernet0/2
switchport access vlan 152
negotiation auto
!
interface Vlan152
ip address 10.150.6.27 255.255.255.248
ip ospf 2 area 56
no shut
!
router ospf 2
redistribute static subnets
network 10.150.8.88 0.0.0.3 area 56
default-information originate
!
ip route 0.0.0.0 0.0.0.0 10.150.6.28
!
=========================
interface Loopback1
ip address 192.168.254.253 255.255.255.255
ip ospf 1 area 0
ip access-list extended LOGIN
permit tcp host 10.87.244.26 any eq 22
permit tcp host 10.87.244.12 any eq 22
line vty 0 15
login local
access-class LOGIN in
password admin123
transport input ssh
ip ssh ver 2
username cisco secret admin123
service password-encryption
enable password admin123
ip domain-name training.lab
crypto key generate rsa
[yes]
1024
=======================
MENTAUR BANNER MODE LOGIN
banner login ^CC
-------------------------------------------------------------------------
. .
| |
||| |||
.|| ||. .|| ||.
.:||| | |||:..:||| | |||:.
C i s c o S y s t e m s
Authorization Needed !!!
-----------------------------------------------------------------------
WARNING: Unauthorized access to this system is forbidden and will be
prosecuted by law. By accessing this system, you agree that your
actions may be monitored if unauthorized usage is suspected.
------------------------------------------------------------------------
IT MEDIA CENTER BATAM
SWITCH-LT-01-C2960X
-----------------------------------------------------------------------#^
!
Posting Komentar untuk "Cisco | Membangun Koneksi HO ke Cabang-2"