Lompat ke konten Lompat ke sidebar Lompat ke footer

Cisco Packet Tracer | RIP -EIGRP - OSPF - Static dan Redistribute

 










Router R1
conf t
hostname RIP-R1
interface gi0/2
ip address 10.3.3.1 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.1.1.1 255.255.255.252
no sh
exit

interface gi0/1
ip address 192.168.1.254 255.255.255.0
no sh
exit

--- ROUTING PROTOCOL ----
router rip
version 2
network 10.1.1.0
network 10.3.3.0
network 192.168.1.0
no auto-summary
exit

router rip
passive-interface gi0/1
exit
conf t

Router R2
hostname RIP-R2
interface gi0/2
ip address 10.3.3.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.2.2.1 255.255.255.252
no sh
exit

interface gi0/1
ip address 192.168.2.254 255.255.255.0
no sh

interface se0/0/0
ip address 10.4.4.1 255.255.255.252
no sh
exit

--- ROUTING PROTOCOL ----
router rip
version 2
network 10.2.2.0
network 10.3.3.0
network 192.168.2.0
no auto-summary
exit

router rip
passive-interface gi0/1
exit

--------REDISTRIBUTE RIP TO EIGRP, AND EIGRP TO RIP --------
router eigrp 1
network 10.4.4.0 0.0.0.3
redistribute rip metric 1 0 1 1 1
no au
exit

router rip
version 2
redistribute eigrp 1
default-information originate
exit

Router R3
conf t
hostname RIP-R3
interface gi0/1
ip address 10.2.2.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.1.1.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 192.168.3.254 255.255.255.0
no sh
exit

--- ROUTING PROTOCOL ----
router rip
version 2
network 10.1.1.0
network 10.2.2.0
network 192.168.3.0
no auto-summary
exit

router rip
passive-interface gi0/2
exit

Router R4
conf t
hostname EIGRP-R4
interface gi0/1
ip address 10.5.5.1 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.6.6.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.4.254 255.255.255.0
no sh
exit

interface se0/0/1
ip address 10.4.4.2 255.255.255.252
no sh
exit
--- ROUTING PROTOCOL ----
router eigrp 1
network 10.4.4.0 0.0.0.3
network 10.5.5.0 0.0.0.3
network 10.6.6.0 0.0.0.3
network 192.168.4.0 0.0.0.255
no aut

Router R5
conf t
hostname EIGRP-R5
interface gi0/1
ip address 10.5.5.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.7.7.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.5.254 255.255.255.0
no sh
exit

interface se0/0/0
ip address 10.8.8.1 255.255.255.252
no sh
exit
--- ROUTING PROTOCOL & REDISTRIBUTE ----
router eigrp 1
network 10.7.7.0 0.0.0.3
network 10.5.5.0 0.0.0.3
network 192.168.5.0 0.0.0.255
redistribute ospf 1 metric 1 1 1 1 1
no aut
exit

router ospf 1
network 10.8.8.0 0.0.0.3 area 0
redistribute eigrp 1 subnets
exit
Router R7
conf t
hostname EIGRP-R7
interface gi0/1
ip address 10.7.7.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.6.6.2 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.6.254 255.255.255.0
no sh
exit
--- ROUTING PROTOCOL ----
router eigrp 1
network 10.6.6.0 0.0.0.3
network 10.7.7.0 0.0.0.3
network 192.168.6.0 0.0.0.255
no aut
Router R8
conf t
hostname OSPF-R8
interface gi0/1
ip address 10.11.11.1 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.9.9.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.9.254 255.255.255.0
no sh
exit

interface se0/0/0
ip address 10.8.8.2 255.255.255.252
no sh
exit
--- ROUTING PROTOCOL ----
router ospf 1
network 10.8.8.0 0.0.0.3 area 0
network 10.11.11.0 0.0.0.3 area 0
network 10.9.9.0 0.0.0.3 area 0
network 192.168.9.0 0.0.0.255 area 0
exit
conf t
Router R9
hostname OSPF-R9
interface gi0/1
ip address 10.10.10.1 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.9.9.2 255.255.255.252
no sh
exit

interface SE0/0/0
ip address 10.12.12.1 255.255.255.252
ip nat inside
no sh
exit
--- ROUTING PROTOCOL ----
router ospf 1
network 10.12.12.0 0.0.0.3 area 0
network 10.9.9.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
exit
!
----DEFAULT ROUTE TO INTERNET----
ip route 0.0.0.0 0.0.0.0 10.10.10.2
!
--REDISTRIBUTE STATATIC TO OSPF------
router ospf 1
default-information originate
redistribute static subnets
!
--- KONFIGURASI NAT-PAT ----
int gi0/1
ip nat out

int gi0/0
ip nat ins
exit

ip nat inside source list 99 interface GigabitEthernet0/1

--- KONFIGURASI ACL ----
access-list 99 permit any

Router R10
conf t
hostname OSPF-R10
interface gi0/0
ip address 10.11.11.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 192.168.10.254 255.255.255.0
no sh
exit

router ospf 1
network 10.11.11.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
exit
!
Router R11
conf t
hostname OSPF-R11
interface SE0/1/0
ip address 10.12.12.2 255.255.255.252
no sh
exit

interface Loo 0
ip address 11.11.11.11 255.255.255.2555
no sh
exit

interface gi0/2
ip address 192.168.11.254 255.255.255.0
no sh
exit
---
router ospf 1
network 10.12.12.0 0.0.0.3 area 0
network 11.11.11.11 0.0.0.0 area 1
network 192.168.11.0 0.0.0.255 area 2
exit
conf t
Router R-INTERNET
hostname R-INET
interface gi0/0
ip address 10.10.10.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 8.8.8.1 255.255.255.0
no sh
exit
------------------SUKSESSS.!!!------------

Posting Komentar untuk "Cisco Packet Tracer | RIP -EIGRP - OSPF - Static dan Redistribute"