Lompat ke konten Lompat ke sidebar Lompat ke footer

Redistribute RIP-EIGRP-OSPF-STATIC

 








Berikut Konfigurasi dari masing-masing router
Konfigurasi ROuting protocol di area router RIP-R1
-------------
RIP-R1
conf t
hostname RIP-R1
interface gi0/0
ip address 10.1.1.1 255.255.255.252
no sh
exit

interface gi0/1
ip address 192.168.10.254 255.255.255.0
no sh
exit

router rip
version 2
network 10.1.1.0
network 192.168.10.0
no auto-summary
exit

router rip
passive-interface gi0/0
exit

RIP-R2
-------------
conf t
hostname RIP-R2
interface gi0/0
ip address 10.1.1.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 10.2.2.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.30.254 255.255.255.0
no sh
exit

router rip
version 2
network 10.2.2.0
network 10.1.1.0
network 192.168.30.0
no auto-summary
exit

router rip
passive-interface gi0/2
exit

RIP-R3
-------------
conf t
hostname RIP-R3
interface gi0/0
ip address 10.2.2.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 10.3.3.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.20.254 255.255.255.0
no sh
exit

router rip
version 2
network 10.2.2.0
network 192.168.20.0
no auto-summary
exit

router rip
passive-interface gi0/2
exit

router ospf 1
network 10.3.3.1 0.0.0.0 area 1
redistribute rip subnets
exit

---------------------------------
VERIFIKASI:
sh ip rip protocol
sh ip route
sh run | sec rip
sh ip route rip
sh ip protocol
sh ip cef summary
-------------------------------------------------------------
REDISTRIBUTE: Lakukan redistribute pada router RIP-R3, tujuanya untuk mengenalkan routing RIP  ke OSPF dan sebaliknya.
--------------------------------------------------------------
router rip
version 2
redistribute ospf 1 metric 1
exit

Konfigurasi Router Area - OSPF
------------------------------

Router OSPF-R1
conf t
hostname OSPF-R1
interface gi0/0
ip address 10.3.3.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 10.4.4.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 10.5.5.1 255.255.255.252
no sh
exit

int loo 0
ip add 192.168.0.1 255.255.255.255
ip ospf 1 area 0
exit

router ospf 1
network 10.3.3.2 0.0.0.0 area 1
network 10.4.4.1 0.0.0.0 area 0
network 10.5.5.1 0.0.0.0 area 0
exit

Router OSPF-R2
conf t
hostname OSPF-R2
interface gi0/2
ip address 10.5.5.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.6.6.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 10.7.7.1 255.255.255.252
no sh
exit

int loo 0
ip add 192.168.0.2 255.255.255.255
ip ospf 1 area 0
exit

router ospf 1
network 192.168.0.2 0.0.0.0 area 0
network 10.5.5.2 0.0.0.0 area 0
network 10.6.6.2 0.0.0.0 area 0
network 10.7.7.1 0.0.0.0 area 0
exit

Router OSPF-R3
conf t
hostname OSPF-R3
interface gi0/0
ip address 10.4.4.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 10.6.6.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 192.168.100.254 255.255.255.0
no sh
exit

router ospf 1
network 192.168.100.0 0.0.0.255 area 0
network 10.4.4.2 0.0.0.0 area 0
network 10.6.6.1 0.0.0.0 area 0
exit
-------------------
VERIFIKASi
sh ip route
sh ip route ospf
sh ip ospf neig
sh ip protocols
ping antar PC di area OSPF

REDISTRIBUTE: lakukan konfigurais redistribute di router OSPF-R1.

router ospf 1
redistribute rip subnets
exit

Konfigurasi EIGRP Routing

-----------------------------------
Router EIGRP-R1
----------------------------------
Router
EIGRP-R1
conf t
hostname EIGRP-R1
interface gi0/1
ip address 10.7.7.2 255.255.255.252
no sh
exit

interface gi0/0
ip address 10.8.8.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 172.16.10.254 255.255.255.0
no sh
exit

router eigrp 1
network 10.8.8.0 0.0.0.3
network 172.16.10.0 0.0.0.255
redistribute ospf 1 metric 1 1 1 1 1
no aut

router ospf 1
network 10.7.7.2 0.0.0.0 area 2
redistribute eigrp 1 subnets
default-information originate
exit
---------------------------------------------
Router EIGRP-R2, Pada Konfigurasi ROuter EIGRP-R2 ini ada routing protocol EIGRP dan OSPF, sehingga ada redistribute untuk saling menhgenalkan routing protocol masing
----------------------------------------------.
Router EIGRP-R2
conf t
hostname EIGRP-R2
interface gi0/0
ip address 10.8.8.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 9.9.9.1 255.255.255.252
no sh
exit

interface gi0/2
ip address 172.16.20.254 255.255.255.0
no sh
exit

router eigrp 1
network 10.8.8.0 0.0.0.3
network 172.16.20.0 0.0.0.255
redistribute ospf 2 metric 1 1 1 1 1
no aut

router ospf 2
network 10.9.9.1 0.0.0.0 area 0
redistribute eigrp 1 subnets
exit
-------------------------
Konfigurasi Router CE-ROUTER, dimana konfigurasi router CE ini ada routingan OSPF dan statik.
-----------------------
Router
CE-ROUTER
conf t
hostname CE-ROUTER
interface gi0/0
ip address 10.9.9.2 255.255.255.252
no sh
exit

interface gi0/1
ip address 11.11.11.1 255.255.255.252
no sh
exit

router ospf 2
network 10.9.9.2 0.0.0.0 area 0
redistribute static subnets
default-information originate [always]
exit

ip nat inside source list 1 interface gi0/1 overload
access-list 1 permit any

interface gi0/1
ip nat outside
exit

interface gi0/0
ip nat inside
exit

ip route 0.0.0.0 0.0.0.0 11.11.11.2
=============end===============
-----------LANGKAH-TERAHIR------

Router R_INET

----------------
int gi0/0
ip address 11.11.11.2 255.255.255.252
no sh

interface gi0/1
ip address 8.8.8.1 255.255.255.0
no sh
exi
------------------------
VERIFIKASI PADA ROUTER CE-INET
#sh ip nat trans
VERIFIKASI BAGIAN AREA RIP:


























VERIFIKASI
BAGIAN AREA OSPF:




























VERIFIKASI
BAGIAN AREA EIGRP





Posting Komentar untuk "Redistribute RIP-EIGRP-OSPF-STATIC"